ورود به پنل کاربری   |     ورود به پنل پیامک   |      یکشنبه ۱۳۹۸/۰۹/۱۷
   09193226266   |     info@mhost.ir

آسیب پذیری خطرناک Exim

  • 1561604838_

آسیب پذیری خطرناکی تحت CVE-2019-10149 بر روی Exim ورژن 4.91 و پایین تر منتشر شده است که به مهاجم اجازه اجرای کد ریموت و دسترسی به سرور را می دهند.
این آسیب پذیری از نوع حیاتی بوده و هر چه سریعتر می بایست  به نسخه 4.92 بروز رسانی شود.

اگر تا به امروز این بروز رسانی را انجام نداده اید در سرور دایرکت ادمین با دستور زیر با استفاده از کاربر root به راحتی میتوانید این بروز رسانی را انجام دهید.
اگر با SSH آشنایی ندارید کافی است یک تیکت به پشتیبانی بابت به روز رسانی exim ایجاد بفرمایید تا شرکت این مورد را برای سرور شما انجام دهد.

اطلاعات بیشتر در سایت exim :

http://www.exim.org/static/doc/security/CVE-2019-10149.txt

cd /usr/local/directadmin/custombuild
./build update
./build exim



اشتراک گذاری :